Back to overview
Resolved
Users cannot login
Jul 16, 2026 at 8:23am UTC
Affected services
app.ibana.io/healthz
Resolved
Jul 16, 2026 at 10:34am UTC
The issue has been resolved
Affected services
Created
Jul 16, 2026 at 8:23am UTC
Due to an issue with our authentication provider, users may experience issues logging in and using ibana.
Affected services