Back to overview
Downtime
app.ibana.io not reachable
Dec 05 at 10:02am CET
Affected services
ibana.io
app.ibana.io/healthz
Resolved
Dec 05 at 10:20am CET
The issue was resolved.
Affected services
Created
Dec 05 at 10:02am CET
WorkOS, our authentication provider, is affected by an ongoing Cloudflare incident. Because of this, authentication is currently unavailable, and our application cannot be accessed. Cloudflare and WorkOS are working to resolve the issue.
Affected services