Back to overview
Downtime
app.ibana.io not reachable
Nov 18, 2025 at 1:15pm UTC
Affected services
app.ibana.io/healthz
Resolved
Nov 18, 2025 at 2:37pm UTC
The issue was resolved.
Affected services
Created
Nov 18, 2025 at 1:15pm UTC
Our DNS provider Cloudflare experiences an issue. Therefore our application is not accessible until this is resolved. Cloudflare is already working actively on a fix.
Affected services