Back to overview
Degraded
Not able to sign in
Oct 20 at 10:06am CEST
Affected services
app.ibana.io/healthz
Resolved
Oct 20 at 11:45am CEST
Services are recovering with significant improvement. Our team continues to monitor the situation with the upstream provider.
Affected services
Created
Oct 20 at 10:06am CEST
We are aware that one of our upstream providers experiences issues due to an AWS outage. This leads to errors when trying to sign in.
We are in contact with the upstream provider and they are working on a fix.
We continue to monitor the situation and provide an update as soon as possible
Affected services